15
2017
04

Ext JS Supported Browsers








Ext JS

3.x4.x5.x6.x - classic6.x - modern
DESKTOP - Windows, OSX, Linux
Microsoft Edge 12
Internet Explorer 11
Internet Explorer 10
Internet Explorer 9• • 
Internet Explorer 8• • 
Internet Explorer 7
Internet Explorer 6
Chrome 40+ (2015)
Chrome 32 - 39 (2014)
Chrome 24 - 31 (2013)
Chrome 17 - 23 (2012)
Chrome 9 - 16 (2011)
Chrome 8 & below (2010 or before)
Firefox 35+ (2015)
Firefox 27 - 34 (2014)
Firefox 18 - 26 (2013)
Firefox 10 - 17 (2012)
Firefox 4 - 9 (2011)
Firefox 4 & below (2010 or before)
Safari 9 (2015)
Safari 8 (2014)
Safari 7 (2013)
Safari 6 (2012)
Safari 5 & below (2010 or before)
Opera 27+ (2015)
Opera 19 - 26 (2014)
Opera 15 - 18 (2013)
Opera 12 (2012)
Opera 11 (2011)
Opera 10 & below (2010 or before)
TABLETS - iOS, Android, Win Phone
iOS 9 - Safari
iOS 8 - Safari
iOS 7 - Safari
iOS 6 - Safari
iOS 5 or below
Android 6.0 Marshmallow - Stock Browse (Chrome)r
Android 5.0/1 Lollipop - Stock Browser (Chrome)
Android 4.4 Kit Kat - Stock Browser (Chrome)
Android 4.3 Jelly Bean - Chrome
Android 4.2 Jelly Bean - Chrome
Android 4.1 Jelly Bean - Chrome
Android 4.0 Ice Cream Sandwich or before
Windows 10 Mobile - Edge
Windows Phone 8.x - IE 10+
Windows Phone 7.x
SMARTPHONES - iOS, Android, Win Phone
iOS 9 - Safari
iOS 8 - Safari
iOS 7 - Safari
iOS 6 - Safari
iOS 5 or below
Android 6.0 Marshmallow - Stock Browser (Chrome)
Android 5.0/1 Lollipop - Stock Browser (Chrome)
Android 4.4 Kit Kat - Stock Browser (Chrome)
Android 4.3 Jelly Bean - Chrome
Android 4.2 Jelly Bean - Chrome
Android 4.1 Jelly Bean - Chrome
Android 4.0 Ice Cream Sandwich or before
Windows 10 Mobile - Edge
Windows Phone 8.x - IE 10+
Windows Phone 7.x

http://docs.sencha.com/extjs/6.2.1/guides/supported_browsers.html


« 上一篇下一篇 »

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。